(FIXED) PROBLEMS WITH THE SITE

For all the lines not covered in our themed forums. Think Thundercats, Ghostbusters, Voltron, Wrestling, Doctor Who, Power Rangers, Video Game Licenses, TV & Film Licenses... do I need to go on or did you have it figured out before I even started?

Moderators: SilntAngl5, Ebonhorn

(FIXED) PROBLEMS WITH THE SITE

Postby NoisyDvL5 » Fri May 06, 2011 4:47 pm

May 8th Update-

Alrighty, if the forum you're seeing is blue than everything is in working order. We had a slew of corrupted PHP files site wide and the forum was a little more complicated than the rest of the site (after initially thinking the forum was easier to fix, go figure). The problems with the forum should all be resolved. We did lose a few things - a couple dangos, the topic icons, etc. Most of those can/will be replaced over time. They're just not high priority right now.

So in short - if you see the board in blue - you're good. If it's still green, then you might need to empty your cache to get rid of the old/corruptes files.

I apologize for the site/forum not working the last few days, but hopefully it hasn't been too big a hassle and we can get this rickety forum going again. :lol:



-----------------------------------------------
Previous Post:
Hey guys, I wanted to let everyone know that IAT is experiencing a major technical snafu. The site runs (mostly) but there are some hidden issues and the forum misbehaving is one of them. The forum is repaired, but you'll have to empty your cache/cookies to be able to login again.

If you're having or noticing any other problems let me know. I'll talk more about the specifics once my resources aren't spent fixing crap. Basically, something happened/occurred that caused php errors in multiple files, messing up wordpress, several plugins, and the forum controls.

It's just about awful. :lol:
User avatar
NoisyDvL5
Admirastrator
Admirastrator
 
Posts: 5749
Joined: Thu Oct 08, 2009 1:00 am
Location: Missouri

Re: PROBLEMS WITH THE SITE

Postby NoisyDvL5 » Fri May 06, 2011 8:42 pm

If you're reading this, there are still problems with the forum at this point despite given the all clear.

If you login and you're able to get to the login successful screen, click the board index link before the page redirects. You could also login with the username/password located beneath the forum index. I had been logging in that was and was unaware of the other login problem.

Either way, the site will log you out when you leave.

The problems with the site have all been resolved (though no one can say for certain what happened) and we're now working directly on the problems at the forum.

Thank you for your patience. Hopefully, we'll have this patched up tonight.
User avatar
NoisyDvL5
Admirastrator
Admirastrator
 
Posts: 5749
Joined: Thu Oct 08, 2009 1:00 am
Location: Missouri


Return to ItsAllTrue General Toy Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

Latest Headlines

ItsAllTrue.Net

cron